Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +1 914-344-6751
AU: +61 7 2104 1927
NZ: +64 4 888 2201
GB: +44 808 258 4048
IE: +353 1 270 7766
Resolved
The downstream carrier has confirmed this is now resolved. We have continued to monitor calls and can confirm we are not seeing any more call quality issues.
Monitoring
Our downstream carrier has rerouted calls away from the affected datacenter. We are seeing much lower packet loss. We will continue to monitor and update as we have more information.
Identified
We have been alerted to packet loss with one of our downstream carriers. We are currently working with the carrier to get our traffic diverted over to one of their backup SBCs.
This is currently affecting PSTN integrations and does not affect customers who use SIP Trunks. The issue is intermittent and not affecting all calls.