Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +1 914-344-6751
AU: +61 7 2104 1927
NZ: +64 4 888 2201
GB: +44 808 258 4048
IE: +353 1 270 7766
Resolved
The TTS provider has applied a fix and traffic has been rolled back. We are seeing continued stability generating TTS.
Monitoring
We have temporarily migrated affected clients away from the TTS Provider who was having issues and are seeing TTS generation rates improve. We will continue to monitor and provide updates.
Identified
We have been alerted to an issue regarding TTS generation with one of our upstream providers. We are currently working on a resolution and we will update once a fix is in place.
This only affects Healthcare and Retail verticals.