Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +1 914-344-6751
AU: +61 7 2104 1927
NZ: +64 4 888 2201
GB: +44 808 258 4048
IE: +353 1 270 7766
Resolved
Apologies for the delay in an update, we want to go through all the backfilled data and confirm validity. We can now confirm that the data is correct and we will be resolving this incident.
Monitoring
The backfill has now completed for all verticals. We are now in the process of validating the data.
Monitoring
Backfilling has been completed for Ecomm, Healthcare and NEMT verticals. It has been partially completed for Taxi. We will update once the Taxi backfill has completed.
Monitoring
We are currently backfilling data that was missing. We expect this to take another hour or so. You should start to see data in the portal shortly.
Identified
There has been an issue found with out ELT pipeline and a fix is currently being implemented.
Investigating
We have been alerted to the portal showing no data in the portal. We are currently investigating the issue and will provide an update shortly.