Resolved
We can confirm this issue is now resolved
Monitoring
We have deployed a fix and seeing error rates drop to expected levels
Identified
We have identified an issue that has caused some calls to be dropped when transferring to an operator
Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +1 914-344-6751
AU: +61 7 2104 1927
NZ: +64 4 888 2201
GB: +44 808 258 4048
IE: +353 1 270 7766