Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +1 914-344-6751
AU: +61 7 2104 1927
NZ: +64 4 888 2201
GB: +44 808 258 4048
IE: +353 1 270 7766
Resolved
We have continued to monitor and can confirm the issue is now resolved.
Monitoring
We have implemented another fix and are continuing to monitor the database cluster. Updates to follow.
Identified
We saw 20 minutes of stability however the issue has occurred again. We are working on clearing the lock and determining the root cause. Updates to follow
Monitoring
We identified the issue at 15:50 GMT as being one of our databases which locked up. We were able to access the database and clear the lock and by 16:00 GMT. We are seeing recovery and will continue to monitor
Investigating
We are investigating reports of calls just ringing and being picked up by Flip