Analytics in the portal delayed
Resolved·Partial outage

All systems operational

Mon, Dec 15, 2025, 02:52 PM
(5 days ago)
·
Affected components
Analytics
Updates

Resolved

All systems operational

Mon, Dec 15, 2025, 02:52 PM

Monitoring

Due to an issue in analytics pipeline, which has been resolved, expect delayed portal metrics as the system continues to recover. Call handling is not impacted. Thank you for your patience.

Sat, Dec 13, 2025, 03:19 PM(1 day earlier)

Monitoring

The analytics pipeline has stabilized, and no further issues have been observed. Analytics data is still delayed while the backlog clears. Call handling remains unaffected.

Thu, Dec 11, 2025, 03:08 PM(2 days earlier)

Identified

Remediation has been applied for the analytics pipeline delay. Analytics data remains delayed as the system continues to recover. Call handling is not impacted.

Thu, Dec 11, 2025, 11:00 AM(4 hours earlier)

Identified

We have identified a problem with our analytics pipeline which has caused it to become delayed.

Thu, Dec 11, 2025, 10:24 AM(36 minutes earlier)
Powered by

Standard support: support@flipcx.com

For emergencies only, call our 24/7 support number:
US: +19143446751
AU: +61721041927
NZ: +6448873695
GB: +442039849869
IE: +35315682891