Resolved
We have continued to monitor and can now confirm the issue is resolved.
Monitoring
We have identified and rolled out a fix for an issue that caused some calls within our keypress platform to fail when escalating to an agent. We will continue to monitor and update with any further actions.
This did not affect our conversational platform, NEMT, Ecomm or Healthcare verticals.
Standard support: support@flipcx.com
For emergencies only, call our 24/7 support number:
US: +19143446751
AU: +61721041927
NZ: +6448873695
GB: +442039849869
IE: +35315682891